Browse code

Fix: downgrade netty to 4.0.21

Laurent Belmonte authored on 24/08/2015 11:47:28
Showing 20 changed files
... ...
@@ -7,7 +7,7 @@ Bundle-Vendor: www.blue-mind.net
7 7
 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
8 8
 Require-Bundle: net.bluemind.lib.vertx;bundle-version="1.0.0",
9 9
  net.bluemind.slf4j;bundle-version="1.0.0",
10
- io.netty;bundle-version="4.0.24",
10
+ io.netty;bundle-version="4.0.21",
11 11
  net.bluemind.locator.client,
12 12
  net.bluemind.authentication.api,
13 13
  net.bluemind.core.rest,
... ...
@@ -9,7 +9,7 @@ Export-Package: net.bluemind.core.api,
9 9
  net.bluemind.core.utils
10 10
 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
11 11
 Require-Bundle: net.bluemind.lib.jackson;bundle-version="1.0.0",
12
- io.netty;bundle-version="4.0.24";visibility:=reexport,
12
+ io.netty;bundle-version="4.0.21";visibility:=reexport,
13 13
  net.bluemind.slf4j,
14 14
  com.google.guava;bundle-version="15.0.0",
15 15
  net.bluemind.lib.jodatime;bundle-version="1.0.0",
... ...
@@ -10,7 +10,7 @@ Require-Bundle: net.bluemind.core.commons;bundle-version="1.0.0",
10 10
  org.eclipse.core.runtime;bundle-version="3.7.0",
11 11
  net.bluemind.core.context;bundle-version="1.0.0",
12 12
  com.google.guava;bundle-version="15.0.0",
13
- io.netty;bundle-version="4.0.24",
13
+ io.netty;bundle-version="4.0.21",
14 14
  net.bluemind.core.rest;bundle-version="1.0.0",
15 15
  org.junit
16 16
 Export-Package: net.bluemind.core.rest.tests.services
... ...
@@ -10,7 +10,7 @@ Require-Bundle: net.bluemind.core.commons;bundle-version="1.0.0",
10 10
  org.eclipse.core.runtime;bundle-version="3.7.0",
11 11
  net.bluemind.core.context;bundle-version="1.0.0";visibility:=reexport,
12 12
  com.google.guava;bundle-version="15.0.0",
13
- io.netty;bundle-version="4.0.24",
13
+ io.netty;bundle-version="4.0.21",
14 14
  net.bluemind.lib.jackson;bundle-version="1.0.0",
15 15
  net.bluemind.common.reflect
16 16
 Export-Package: net.bluemind.core.rest,
... ...
@@ -8,7 +8,7 @@ Bundle-RequiredExecutionEnvironment: JavaSE-1.7
8 8
 Require-Bundle: net.bluemind.core.commons;bundle-version="1.0.0",
9 9
  net.bluemind.core.container.api;bundle-version="1.0.0",
10 10
  net.bluemind.core.rest;bundle-version="1.0.0",
11
- io.netty;bundle-version="4.0.24",
11
+ io.netty;bundle-version="4.0.21",
12 12
  net.bluemind.tag.api;bundle-version="1.0.0";visibility:=reexport,
13 13
  net.bluemind.slf4j;bundle-version="1.0.0",
14 14
  net.bluemind.lib.jackson;bundle-version="1.0.0",
... ...
@@ -9,9 +9,8 @@ Require-Bundle: org.eclipse.core.runtime,
9 9
  com.google.guava;bundle-version="15.0.0",
10 10
  org.freemarker.freemarker;bundle-version="2.3.20",
11 11
  net.bluemind.webmodule;bundle-version="1.0.0",
12
- net.bluemind.eclipse.common,
13 12
  net.bluemind.utils,
14
- io.netty;bundle-version="4.0.24",
13
+ io.netty;bundle-version="4.0.21",
15 14
  net.bluemind.eclipse.common
16 15
 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
17 16
 Bundle-ActivationPolicy: lazy
... ...
@@ -8,7 +8,7 @@ Bundle-Vendor: blue-mind.net
8 8
 Require-Bundle: org.eclipse.core.runtime,
9 9
  net.bluemind.lib.vertx;bundle-version="1.0.0",
10 10
  net.bluemind.slf4j;bundle-version="1.0.0",
11
- io.netty;bundle-version="4.0.24",
11
+ io.netty;bundle-version="4.0.21",
12 12
  net.bluemind.locator.client;bundle-version="1.0.0",
13 13
  com.google.guava;bundle-version="15.0.0",
14 14
  net.bluemind.lib.ical4j;bundle-version="1.0.0",
... ...
@@ -7,6 +7,6 @@ Bundle-Vendor: www.blue-mind.net
7 7
 Fragment-Host: net.bluemind.hornetq.client
8 8
 Require-Bundle: org.eclipse.core.runtime,
9 9
  org.junit;bundle-version="3.8.2",
10
- io.netty;bundle-version="4.0.24"
10
+ io.netty;bundle-version="4.0.21"
11 11
 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
12 12
 Bundle-ActivationPolicy: lazy
... ...
@@ -9,7 +9,7 @@ Require-Bundle: org.eclipse.core.runtime,
9 9
  net.bluemind.lib.hornetq.client;bundle-version="1.0.0";visibility:=reexport,
10 10
  net.bluemind.locator.client;bundle-version="1.0.0",
11 11
  net.bluemind.slf4j;bundle-version="1.0.0",
12
- io.netty;bundle-version="4.0.24"
12
+ io.netty;bundle-version="4.0.21"
13 13
 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
14 14
 Bundle-ActivationPolicy: lazy
15 15
 Export-Package: net.bluemind.hornetq.client
... ...
@@ -8,7 +8,7 @@ Bundle-Vendor: blue-mind.net
8 8
 Require-Bundle: org.eclipse.core.runtime,
9 9
  net.bluemind.lib.vertx;bundle-version="1.0.0",
10 10
  net.bluemind.slf4j;bundle-version="1.0.0",
11
- io.netty;bundle-version="4.0.24"
11
+ io.netty;bundle-version="4.0.21"
12 12
 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
13 13
 Bundle-ActivationPolicy: lazy
14 14
 Eclipse-RegisterBuddy: net.bluemind.lib.vertx
... ...
@@ -11,7 +11,7 @@ Require-Bundle: org.eclipse.core.runtime,
11 11
  net.bluemind.ips.vertx;bundle-version="1.0.0",
12 12
  net.bluemind.locator.client;bundle-version="1.0.0",
13 13
  com.google.guava;bundle-version="15.0.0",
14
- io.netty;bundle-version="4.0.24",
14
+ io.netty;bundle-version="4.0.21",
15 15
  net.bluemind.vertx.common;bundle-version="1.0.0",
16 16
  net.bluemind.imap.translate,
17 17
  net.bluemind.imap,
... ...
@@ -12,7 +12,7 @@ Require-Bundle: org.eclipse.core.runtime,
12 12
  net.bluemind.ips.vertx;bundle-version="1.0.0",
13 13
  net.bluemind.mime4j.common;bundle-version="1.0.0",
14 14
  net.bluemind.mime4j.common;bundle-version="1.0.0",
15
- io.netty;bundle-version="4.0.24",
15
+ io.netty;bundle-version="4.0.21",
16 16
  net.bluemind.lib.elasticsearch;bundle-version="1.0.0",
17 17
  com.google.guava;bundle-version="15.0.0",
18 18
  net.bluemind.slf4j,
... ...
@@ -11,7 +11,7 @@ Require-Bundle: org.eclipse.core.runtime,
11 11
  net.bluemind.locator.client;bundle-version="1.0.0",
12 12
  net.bluemind.lib.newrelic;bundle-version="1.0.0",
13 13
  net.bluemind.vertx.common;bundle-version="1.0.0",
14
- io.netty;bundle-version="4.0.24",
14
+ io.netty;bundle-version="4.0.21",
15 15
  net.bluemind.lib.metrics;bundle-version="1.0.0",
16 16
  net.bluemind.influxdb;bundle-version="1.0.0",
17 17
  net.bluemind.mailindex;bundle-version="1.0.0",
... ...
@@ -7,7 +7,7 @@ Bundle-Activator: net.bluemind.lib.hornetq.client.Activator
7 7
 Bundle-Vendor: www.blue-mind.net
8 8
 Require-Bundle: org.eclipse.core.runtime,
9 9
  net.bluemind.lib.jboss.logging;bundle-version="1.0.0",
10
- io.netty;bundle-version="4.0.24"
10
+ io.netty;bundle-version="4.0.21"
11 11
 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
12 12
 Bundle-ActivationPolicy: lazy
13 13
 Bundle-ClassPath: lib/hornetq-commons-2.5.0-SNAPSHOT.jar,
... ...
@@ -8,7 +8,7 @@ Bundle-Vendor: www.blue-mind.net
8 8
 Require-Bundle: org.eclipse.core.runtime,
9 9
  net.bluemind.slf4j;bundle-version="1.0.0",
10 10
  net.bluemind.lib.jboss.logging;bundle-version="1.0.0",
11
- io.netty;bundle-version="4.0.24"
11
+ io.netty;bundle-version="4.0.21"
12 12
 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
13 13
 Bundle-ActivationPolicy: lazy
14 14
 Bundle-ClassPath: .,
... ...
@@ -7,7 +7,7 @@ Bundle-Activator: net.bluemind.lib.vertx.VertxPlatform
7 7
 Bundle-Vendor: blue-mind.net
8 8
 Require-Bundle: org.eclipse.core.runtime,
9 9
  net.bluemind.slf4j;bundle-version="1.0.0",
10
- io.netty;bundle-version="4.0.24",
10
+ io.netty;bundle-version="4.0.21",
11 11
  net.bluemind.lib.jackson;bundle-version="1.0.0",
12 12
  net.bluemind.eclipse.common;bundle-version="1.0.0",
13 13
  com.google.guava;bundle-version="15.0.0",
... ...
@@ -16,7 +16,7 @@ Require-Bundle: org.eclipse.core.runtime,
16 16
  net.bluemind.influxdb;bundle-version="1.0.0",
17 17
  net.bluemind.vertx.common,
18 18
  net.bluemind.lmtp.client,
19
- io.netty;bundle-version="4.0.24",
19
+ io.netty;bundle-version="4.0.21",
20 20
  net.bluemind.eclipse.common;bundle-version="1.0.0",
21 21
  com.google.guava;bundle-version="15.0.0"
22 22
 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
... ...
@@ -8,7 +8,7 @@ Require-Bundle: org.eclipse.core.runtime,
8 8
  org.junit;bundle-version="3.8.2",
9 9
  net.bluemind.node.client;bundle-version="1.0.0",
10 10
  com.google.guava;bundle-version="15.0.0",
11
- io.netty;bundle-version="4.0.24",
11
+ io.netty;bundle-version="4.0.21",
12 12
  net.bluemind.node.api,
13 13
  net.bluemind.core.commons;bundle-version="1.0.0",
14 14
  net.bluemind.core.task.api
... ...
@@ -12,7 +12,7 @@ Require-Bundle: org.eclipse.core.runtime,
12 12
  net.bluemind.lib.newrelic;bundle-version="1.0.0",
13 13
  net.bluemind.influxdb;bundle-version="1.0.0",
14 14
  net.bluemind.lib.vertx;bundle-version="1.0.0",
15
- io.netty;bundle-version="4.0.24",
15
+ io.netty;bundle-version="4.0.21",
16 16
  com.google.guava;bundle-version="15.0.0",
17 17
  net.bluemind.eclipse.common;bundle-version="1.0.0",
18 18
  net.bluemind.utils;bundle-version="1.0.0",
... ...
@@ -7,6 +7,6 @@ Bundle-Activator: net.bluemind.unixsocket.tests.Activator
7 7
 Require-Bundle: org.eclipse.core.runtime,
8 8
  org.junit;bundle-version="3.8.2",
9 9
  net.bluemind.unixsocket;bundle-version="1.0.0",
10
- io.netty;bundle-version="4.0.24"
10
+ io.netty;bundle-version="4.0.21"
11 11
 Bundle-ActivationPolicy: lazy
12 12
 Bundle-RequiredExecutionEnvironment: JavaSE-1.7